Planet Emulation Forums

Planet Emulation Forums (https://forums.planetemu.net/index.php)
-   ROMs (https://forums.planetemu.net/forumdisplay.php?f=22)
-   -   Problème Roms Néogéo. (https://forums.planetemu.net/showthread.php?t=4748)

dim78 22/10/2003 19h40

:cry: Pourquoi ! a chaque fois que je dl une roms néogéo enfaite c un fichier bin lorsque je décompresse. Neoragex ne détecte pas les fichier bin ya un truc a faire
pour reconnnaisse les rom neogeo en fichier bin

Lumerus 22/10/2003 20h00

J'ai pas tout compris mais en tout ca, faut pas dezzipper tes roms et faut un bios dans ton répertoire 'roms'.

mopade46 22/10/2003 20h02

ba oui ^_^
tu dézippe pas ta roms tu la met direct dans le repertoire roms et tu fous le bios neogeo.zip ;)

CladR 22/10/2003 22h09

.................................................. .................................................. ..............

-_-

c normal c plus pour neorage......

non....comment dire ça sans s'enerver? yavait pas deja un topic de ce genre? c'est le quantieme?

Neorage n'est plus mis a jour, les roms si.

...

si tu ve absolument utiliser cette merde de neorage fo soit :
-trouver un site qui distribue des vieilles roms neorage
-renommer tt tes fichiers en .rom et leur nom d'origine (ex: 2xx-c1.bin -> machin_c1.rom) bwahaha

Dinofly 22/10/2003 22h20

Topic qui t'aidera:

http://planetemu.net/php/invision/index.ph...p?showtopic=249

(vous auriez quand meme pu donner ce lien vous autres !)


Fuseau horaire GMT +2. Il est actuellement 19h24.

vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.