Planet Emulation Forums

Planet Emulation Forums (https://forums.planetemu.net/index.php)
-   ROMs (https://forums.planetemu.net/forumdisplay.php?f=22)
-   -   Recherche sauvegarde Zelda: Ocarina of Time (https://forums.planetemu.net/showthread.php?t=15628)

stormsixx 19/02/2018 17h09

Recherche sauvegarde Zelda: Ocarina of Time
 
Hello tout le monde,

J'ai un problème avec Ocarina of time (tourne avec un Project64 et HyperSpin): il plante systématiquement après environ une demi-heure de jeu, à l'entrée du chateau d'Hyrule, après l'arbre mojo, avant de rencontrer la princesse et de commencer la quête de la pierre ancestrale du feu. J'ai essayé plusieurs roms, Europe, US, toujours pareil.

J'ai un peu renoncé à régler le problème, et je cherche maintenant plutôt à le contourner.

Je suis donc à la recherche d'une sauvegarde .sra qui se situerait à peu près dans ces eaux-là. Pour le moment, je n'ai trouvé que des sauvegardes beaucoup plus avancées dans le jeu, ce qui gâche un peu le plaisir...

Un sauveur parmi vous? ;D

Shino 19/02/2018 23h33

Salut

pourquoi pas mais si ça plante là, ça risque assez fort de replanter pas beaucoup plus loin tu sais...

Shino 20/02/2018 01h10

Allez tiens, tu peux toujours tenter en espérant que ça rebloque pas, je t'ai amené à l'entrée du chateau de Zelda :
http://shinod7.org/THE%20LEGEND%20OF%20ZELDA.sra

stormsixx 20/02/2018 10h29

Citation:

Envoyé par Shino (Message 278736)
Salut

pourquoi pas mais si ça plante là, ça risque assez fort de replanter pas beaucoup plus loin tu sais...

Non, déjà testé avec une sauvegarde plus loin dans le jeu, ça semble marcher impec.

stormsixx 20/02/2018 10h30

Citation:

Envoyé par Shino (Message 278737)
Allez tiens, tu peux toujours tenter en espérant que ça rebloque pas, je t'ai amené à l'entrée du chateau de Zelda :
http://shinod7.org/THE%20LEGEND%20OF%20ZELDA.sra

Merci! :thumbup:

Je teste ce soir!

stormsixx 21/02/2018 09h02

Alors, la sauvegarde ne fonctionne pas. Je pense qu'elle vient d'une rom Europe, non?

J'aurais du préciser que j'ai la version US. Je vais réessayer avec une rom Europe.

Shino 22/02/2018 14h46

Oui c'est la version Eur. Sinon j'ai essayé la sauvegarde pour vérifier, ici elle marche mais par contre quand on charge, on démarre dans la maison de Link dans la forêt Kokiri, pas à l'endroit où on a sauvegardé... Donc dans ton cas, y a des chances que ça t'aide pas pour ton plantage et que ça replante quand tu arriveras au château...

voici une savestate de Project64 du coup avec Link à l'intérieur du château : http://shinod7.org/THE%20LEGEND%20OF%20ZELDA.pj.zip

stormsixx 22/02/2018 14h58

Ah, ouais, si c'est dans le château, c'est paaaarfait! Merci beaucoup, je teste ça dès que j'ai remis une rome Europe! :-)

stormsixx 11/03/2018 19h18

Alors le fichier de sauvegarde n'est pas reconnu, aucune sauvegarde quand je lance le jeu. Le fichier que tu m'as envoyé un .pj, c'est pas censé être un .sra normalement?

Firebrand 12/03/2018 02h46

Les .pj.zip sont des save states d'émulateur. Le .sra correspond à la sauvegarde classique de la cartouche (comme sur une vraie console).
Il suffit donc que tu charges la save state une fois le jeu lancé.

stormsixx 12/03/2018 09h02

D'accord. Mais concrètement, je le lance comment?

Firebrand 12/03/2018 12h55

En jeu: Système => Charger => choisir le .pj.zip. Ensuite, tu peux faire une sauvegarde classique pour avoir ton .sra.

Bon par contre Shino, c'est vrai que tu aurais pu donner autre chose qu'une save state surtout pour un jeu qu'on peut sauvegarder à n'importe quel moment. :nerd:

stormsixx 12/03/2018 13h02

Je vais tester, merci! Désolé, je ne suis pas un pro... ;D

Shino 12/03/2018 16h18

Mais j'ai filé un sra au début ^^
Seulement dans Ocarina of Time, on ne démarre pas le jeu à l'endroit où on a sauvegardé, on démarre toujours dans la maison de Link donc le plantage en arrivant au château risquait d'être encore là... Alors j'ai fais une savestate directement dans le château pour contourner ça.

Firebrand 12/03/2018 16h20

Ah oui, c'est vrai aussi.

stormsixx 13/03/2018 11h46

Alors, j'ai un message d'erreur quand j'essaie de lancer le .pj, comme quoi la version de la ROM ne correspond pas à celle du savestate.

C'est une une ROM Europe, MAIS: pour éviter de tout renommer dans la wheel, j'ai préféré changé le nom de la rom (en gros c'est une ROM Europe, renommée en USA), ça ne change rien au bon fonctionnement de la ROM, mais est-ce que ça peut poser problème pour le savestate?

Firebrand 13/03/2018 13h54

Ton archive est bizarre Shino: elle contient un dossier vide. :huh:

http://dragonnoir.planetemu.net/forumpict/shino.png

Essaie avec celle-ci qui commence dans les jardins du château, faite avec Project64 v2.2.0.3: http://dragonnoir.planetemu.net/fire...0(V1.1).pj.zip
ROM utilisée: http://www.planetemu.net/rom/nintend...-fr-de-rev-a-1

C'est l'archive complète qu'il faut charger, pas juste le .pj.

stormsixx 13/03/2018 19h49

Pourtant chez moi, l'archive de Shino ne ma parait pas vide (4106Ko)

Mais je vais essayer avec la tienne!

stormsixx 13/03/2018 20h33

Ça marche! ;D;D;D


Merci à tous!

stormsixx 14/03/2018 09h39

J'ai parlé trop vite, ça marche, je peux sauvegarder et tout, par contre, un peu plus loin, à l'entrée du cimetière, bam, même plantage que j'avais à l'entrée du château:

http://i64.tinypic.com/2qdd2cn.jpg

Je ne comprends vraiment pas d'où cela peut venir...


Fuseau horaire GMT +2. Il est actuellement 04h17.

vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.