Planet Emulation Forums

Planet Emulation Forums (https://forums.planetemu.net/index.php)
-   Emulateurs Ordinateurs (https://forums.planetemu.net/forumdisplay.php?f=11)
-   -   Le PC ne s'allumera pas avec un nouveau GPU. (https://forums.planetemu.net/showthread.php?t=15843)

TovinoThomas 31/07/2019 09h18

Le PC ne s'allumera pas avec un nouveau GPU.
 
Vous avez un nouveau système qui fonctionnait depuis quelques jours avec un ancien HD7970 et a acheté un nouveau 2070 Super maintenant. Le problème est qu’il ne s’allumera pas sur le slot PCIe 1. C’est le cas si je mets le GPU dans le slot 2 mais me donne une erreur VGA dans les voyants EZ Debug de MSI. J'ai essayé une autre carte nVidia, ancienne et connue, qui a le même problème.

Le système est comme suit:

Carbon Ryzen 5 1600 16GB DDR4 3200 Trident Z RAM (2x8Gig) PSU 750W de l'ancien GPU Seasonic (Focus Plus Gold): Gigabyte Radeon HD7970 Windforce 3 (8 + 6 broches) nouveau GPU: Palit RTX2070 Super GameRock Premium Edition ( 8 + 8pin) travail ancien connu: Asus GTX980 (6pin)

Comme mon ancienne carte fonctionne, elle ne peut pas être le PSU et en a déjà essayé 2 autres. Rien. MoBo a aussi le dernier BIOS. Le PSU produira un clic avec l'une des cartes nVidia si j'essaie de le mettre sous tension et semble empêcher le système de démarrer. Je suis assez frustré à présent et j'essaie presque tout, y compris la réinitialisation de la CMOS, le basculement des cartes et ainsi de suite. Se pourrait-il que les cartes nVidia raccourcissent quelque chose?

Quelqu'un at-il une idée de ce qui se passe avec mon système?


Fuseau horaire GMT +2. Il est actuellement 05h22.

vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.