Précédent   Planet Emulation Forums > Recherche dans les forums

Affichage des résultats 1 à 10 sur 10
Recherche effectuée en 0,05 secondes.
Recherche: Messages créés par: chaz
Forum: Emulateurs Arcade 26/11/2015, 18h03
Réponses: 23
Affichages: 6 343
Envoyé par chaz
Salut Pock-Pock. J'espère que tu a résolu...

Salut Pock-Pock.

J'espère que tu a résolu ton problème de son mais je voulais revenir sur ce que tu a mis en gras.

A priori sur tous les systèmes Unix, un simple "make" suffit pour compiler un...
Forum: Emulateurs Arcade 30/10/2015, 18h01
Réponses: 23
Affichages: 6 343
Envoyé par chaz
Je sais pas, mes connaissances en Linux sont...

Je sais pas, mes connaissances en Linux sont ultra-limitées...
Forum: Emulateurs Arcade 30/10/2015, 17h44
Réponses: 23
Affichages: 6 343
Envoyé par chaz
Ca m'apprends rien, je m'en doutais :D Si ça...

Ca m'apprends rien, je m'en doutais :D

Si ça te le fait du jour au lendemain sans rien avoir changé, à mon avis le problème ne vient pas de Mame ou du front-end...
Forum: Emulateurs Arcade 30/10/2015, 17h10
Réponses: 23
Affichages: 6 343
Envoyé par chaz
T'écoutes pas ce qu'on te dit toi : je t'ai dit...

T'écoutes pas ce qu'on te dit toi : je t'ai dit de mettre la "latence" à 2, mais tu touches pas au volume. -_-

Sinon faudrait vérifier que t'a pas un process qui te "bouffe" le son style lecteur...
Forum: Emulateurs Arcade 30/10/2015, 16h19
Réponses: 23
Affichages: 6 343
Envoyé par chaz
T'a vérifié que le son était bien activé ? :D ...

T'a vérifié que le son était bien activé ? :D

Ca te le fait sur tous les jeux ?

Chez moi la latence audio est réglée sur "2" par défaut, essaie voir ça.

Sinon tu postes ici les logs du front...
Forum: Emulateurs Arcade 21/10/2015, 18h15
Réponses: 23
Affichages: 6 343
Envoyé par chaz
Coup de bol. J'ai essayé de reproduire ta...

Coup de bol. J'ai essayé de reproduire ta configuration sans trop y croire :lol:

A priori, ce problème dure depuis une bonne année vu tes logiciels...

Je regarderai si c'est réglé à la...
Forum: Emulateurs Arcade 21/10/2015, 15h22
Réponses: 23
Affichages: 6 343
Envoyé par chaz
Ok je crois avoir compris... Va vérifier...

Ok je crois avoir compris...

Va vérifier dans les options que tu a bien le son coché. Je viens de le désactiver pour faire un essai, l'émulateur crashe avec la même erreur que toi...

Je ne sais...
Forum: Emulateurs Arcade 21/10/2015, 12h02
Réponses: 23
Affichages: 6 343
Envoyé par chaz
[QUOTE=Poc_pock;269868] Enfin c'est assez...

[QUOTE=Poc_pock;269868]

Enfin c'est assez idiot de la part des développeurs de SDLMAME, c'est comme si sous Windows tu disais "ah bah non, on développe plus SDLMAME pour Windows 7, maintenant...
Forum: Emulateurs Arcade 21/10/2015, 01h18
Réponses: 23
Affichages: 6 343
Envoyé par chaz
Si tes Roms fonctionnent littéralement "une fois...

Si tes Roms fonctionnent littéralement "une fois sur deux" ça peut aussi venir de devices non présents ou pas mis à jour. Une fois que ton émulateur et QMC2 actualisés, pense à télécharger le pack...
Forum: Emulateurs Arcade 21/10/2015, 01h15
Réponses: 23
Affichages: 6 343
Envoyé par chaz
Sur ce site tu peux trouver une version de...

Sur ce site tu peux trouver une version de SDLMame pour Ubuntu en version 0.164.

http://sdlmame.wallyweek.org/download/

A priori le mec maintient assez régulièrement le build à jour (toutes les...
Affichage des résultats 1 à 10 sur 10

 
Navigation rapide

Fuseau horaire GMT +2. Il est actuellement 07h27.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.