Afficher un message
Vieux 20/09/2018, 23h43   #83
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 205
chaz sait se tenir
Je viens de recevoir la dernière version de Open Emu (la 2.0.7).

Petit coup de gueule :

Citation:
Note: This is likely the last release to support OS X 10.11.
Ce qui veut probablement dire que la version 3 nécessitera un système ultérieur.

Je ne comprends vraiment pas. OSX 10.11 "El Capitan" est sorti en...2015 et il est très loin d'être considéré comme obsolète que ça soit par Apple ou les éditeurs tiers (la plupart demandent 10.9 ou 10.10 pour leurs applications). Pourquoi OpenEmu fait-t-il ce type d'écrémage en imposant des mises à jour de l'OS pour supporter ses versions les plus récentes ?
chaz est déconnecté   Réponse avec citation