Afficher un message
Vieux 23/01/2020, 22h56   #7
lorenzolamas
Nouveau Membre
 
Date d'inscription: 07/2019
Messages: 7
lorenzolamas sait se tenir
RetroBat v2.1


- RetroBat est à présent compatible avec Windows 64 bit et 32 bit.
- Mise à jour de RetroArch en version 1.8.4.
- Hotkeys est activé dans la configuration de base de Retroarch.
- Ajout de la compatibilité avec Kodi.
- Ajout de la compatibilité avec plusieurs émulateurs standalone: m2emulator (Model 2), cemu (Wii U), citra (3DS), Future Pinball, Mednafen (nes, snes, megadrive, pcengine, pcenginecd, playstation), mGBA (Game Boy Advance), Raine (Neo Geo CD), snes9x (Super NES) et Visual Pinball.
- Ajout de launcher pour Visual Pinball et Future Pinball pour les rendre portables (by Fabrice Caruso).
- Ajout du module runcommand.exe au lieu de scripts batch pour lancer les émulateurs à partir du menu de configuration RetroBat dans EmulationStation. Les paramètres des commandes des émulateurs peuvent être modifiés dans runcommand.ini. Runcommand.exe peut lire les fichiers m3u pour lancer les jeux Wii U et PS3.
- Ajout de la compatibilité avec les cores Theodore (ordinateurs Thomson) et Kronos (Saturn).
- Ajout de la compatibilité avec les ROMs Megadrive Steam avec l'extension *.68K .
- Quelques corrections de bugs.

- Ajout d'un nouveau tuto pour installer et configurer cette nouvelle version 2.1

Si vous êtes sur RetroBat en version 2.0, vous pouvez mettre à jour Retrobat en version 2.1

Comment procéder:

- Lancez setup.bat et sélectionnez l'option "( 5 ) -- Update RetroBat"

Vous devriez avoir ce message en haut de la fenêtre:
-local version: 2.0
-online version: 2.1

Sélectionnez "( U ) -- Update RetroBat" et suivez les instructions.

/!\ Pensez à re-télécharger votre ou vos thèmes pour les mettre à jour (en suivant les mêmes instructions de la news précédente du 22/12/2019.)
lorenzolamas est déconnecté   Réponse avec citation