Afficher un message
Vieux 28/03/2013, 11h36   #6
Zapier
Membre de la Team
 
Avatar de Zapier
 
Date d'inscription: 08/2004
Localisation: Clermont (Oise)
Messages: 10 326
Zapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputation
Merci pour tes précieuses informations

Je fais une config en multi écran (deux joueurs) sur le même PC.

Il y a un truc que je dois mal faire.
  • J'ai bien crée deux dossiers Cab (Cab1 et Cab2).
  • J'y ai placé le contenu complet.
  • J'ai indiqué le chemin des roms Daytona dans M2 configurator pour chacun des Cab1 et Cab2.
  • J'ai modifier pour Cab 1 et Cab2 les fichiers m2network.ini (voir capture). (J'ai passé sur Cab2 le dernier paramétrage sur NextPort=1980, pas comme sur la capture)
  • Paramétré (F2) pour Cab 1 et Cab2 le GAME SYSTEM (voir capture).

Mais je reste bloqué au démarrage des jeux sur les paramétrages avec indiqué NETWORK CHEKING. (Les deux émulateurs sur Cab 1 et Cab 2 sont lancés).

Je te remercie à nouveau pour ton aide


http://zapier.free.fr/planet/Capturedaytona.JPG
__________________

Dernière modification par Zapier ; 28/03/2013 à 12h48.
Zapier est déconnecté   Réponse avec citation