Afficher un message
Vieux 12/09/2015, 17h25   #11
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 191
chaz sait se tenir
Citation:
Envoyé par tfoth Voir le message
Super tuto

Question con : l'incompatibilité Snow Leopard de Mednafen ne serait-elle pas liée au frontend ?
Même pas, c'est un problème de compilation.

Pour résumer, tout ce qui est compilé en 64 bits sur Mavericks (ou ultérieur) plantera sur 10.6,10.7,10.8. De la même façon, les programmes 32bits prévus au départ pour tourner sur des OS 32 bits only peuvent planter sur les OS récents...


Citation:
Je pense que pour les bourrins, y a possibilité de compiler sur un vieux mac, c'est juste que ce sera que de la ligne de commandes...
Bah tu sais que tu peux trouver des versions récentes de Mame pour les Power PC ?

Le but n'était pas de faire un état de l'art total sur l'émulation sous Mac. Il n'est même pas destiné aux grands débutants dans l'émulation mais plutôt aux gens qui comme moi à l'époque ne se doutait même pas qu'il existait des émulateurs à jour pour Mac.

Je suis en train de préparer la seconde partie consacrée à Mame et à l'arcade. De toute manière ces dossiers seront mis à jour très régulièrement en fonction des évolutions du monde Apple. Par exemple, ça m'étonnerait très fortement que la prochaine version stable de OpenEmu tourne sous 10.7...

J'en touche un mot au début, mais quand on sait qu'un OS sorti il y a trois ans (Mountain Lion) est considéré comme "obsolète", je me marre quand les PCistes pleurent parce que Microsoft décide d'arrêter le support officiel de XP au bout de 15 ans.

Et pour info, je viens de rajouter Bsnes dans la page des émulateurs classiques.
chaz est déconnecté   Réponse avec citation