Précédent   Planet Emulation Forums > Emulation > Emulateurs Consoles

Emulateurs Consoles Forum dédié aux problèmes avec les émulateurs de consoles comme la SuperNes, la Megadrive, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 29/03/2003, 16h39   #1
anas
Invité
 
Messages: n/a
Salut, Je vous écris car j'ai un problème pour faire tourner les Tomb Raider sur ePSXe 1.5.2.

J'ai le .bin de Tomb Raider 1, mais lorsque je lance l'émulateur, il ne m'a pas l'air de tourner, l'écran reste noir.

En revanche, avec Tomb Raider 3, il tourne mais j'ai de gros problèmes d'affichage et de clipping, les textures polygones sont noires, bref, c'est pas la joie.

Je sais que ce ne sont que des problèmes de réglages de plugins vidéos (quant à Tomb Raider ??? Mystère !).

Pourriez-vous m'aider ???
Merci d'avance.
  Réponse avec citation
Vieux 29/03/2003, 18h23   #2
JeFFKey
Invité
 
Messages: n/a
Peux tu donner des infos sur ton PC et les plug-ins que tu utilises?
  Réponse avec citation
Vieux 29/03/2003, 18h37   #3
anas
Invité
 
Messages: n/a
Bien-sûr :

Windows XP et en Plugin Video : Pete's OpenGL Driver 1.70...
  Réponse avec citation
Vieux 31/03/2003, 15h00   #4
Skaiboy
Invité
 
Messages: n/a
augmente progressivement la valeur de "offscreen drawing"
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 09h21.


vBulletin® v.3.8.7, Copyright ©2000-2019, Jelsoft Enterprises Ltd.