Précédent   Planet Emulation Forums > Emulation > Général

Général Pour discuter de l'actualité de l'Emulation.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 16/03/2018, 21h12   #81
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 101
chaz sait se tenir
Après mise à jour des émulateurs de Richard Bannister, je pense supprimer définitivement la page "émulateurs classiques" de mon dossier et la remplacer par une plus actualisée. De toute façon, même si je l'avais déjà dit plus haut, la portion d'utilisateurs jouant sur des systèmes antérieurs à 10.11 doit être anecdotique...

J'ai pas trop le temps de jouer en ce moment, mais j'ai téléchargé l'archive avec tous les émulateurs et je tâcherais d'en tester deux ou trois d'ici la semaine prochaine, les émulateurs Sega particulièrement, ayant quelques Roms "test" pour juger de la fiabilité et de la performance de ces programmes

Petit coup de gueule cependant : il semblerait que le fameux "Emulator Enhancer" permettant de rajouter des options qui sont quand même de l'ordre du basique (plein écran, intégration HID...) soit toujours payant
chaz est déconnecté   Réponse avec citation
Vieux 16/03/2018, 23h19   #82
Firebrand
Membre de la Team
 
Avatar de Firebrand
 
Date d'inscription: 12/2001
Localisation: Serenity, en Istaria
Messages: 12 431
Firebrand est précieuxFirebrand est précieuxFirebrand est précieuxFirebrand est précieux
Envoyer un message via ICQ à Firebrand Envoyer un message via AIM à Firebrand Envoyer un message via MSN à Firebrand Envoyer un message via Yahoo à Firebrand
Emulator Enhancer est toujours un shareware en effet.
__________________
http://mypsn.eu.playstation.com/psn/profile/FirebrandCrest.png
Firebrand est déconnecté   Réponse avec citation
Vieux 21/09/2018, 00h43   #83
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 101
chaz sait se tenir
Je viens de recevoir la dernière version de Open Emu (la 2.0.7).

Petit coup de gueule :

Citation:
Note: This is likely the last release to support OS X 10.11.
Ce qui veut probablement dire que la version 3 nécessitera un système ultérieur.

Je ne comprends vraiment pas. OSX 10.11 "El Capitan" est sorti en...2015 et il est très loin d'être considéré comme obsolète que ça soit par Apple ou les éditeurs tiers (la plupart demandent 10.9 ou 10.10 pour leurs applications). Pourquoi OpenEmu fait-t-il ce type d'écrémage en imposant des mises à jour de l'OS pour supporter ses versions les plus récentes ?
chaz est déconnecté   Réponse avec citation
Vieux 21/09/2018, 01h04   #84
Firebrand
Membre de la Team
 
Avatar de Firebrand
 
Date d'inscription: 12/2001
Localisation: Serenity, en Istaria
Messages: 12 431
Firebrand est précieuxFirebrand est précieuxFirebrand est précieuxFirebrand est précieux
Envoyer un message via ICQ à Firebrand Envoyer un message via AIM à Firebrand Envoyer un message via MSN à Firebrand Envoyer un message via Yahoo à Firebrand
La version de l'OS est relativement récente, mais ça comporte peut-être néanmoins du code legacy sur certains fonctions dont l'auteur doit préférer se débarrasser pour supporter par exemple la toute dernière version en date (devenue compatible).
J'ai l'impression que ça arrive assez souvent sous OSX. Les derniers en date étant Sixtyforce (passage de 10.7 à 10.8) et VirtuaC64 (passage de 10.10 à 10.11 sans même une annonce dans les release notes) de mémoire. Mais là, je reconnais que ça reste sur des versions déjà ancienne.
Sinon, il reste toujours RetroArch qui semble faire à peu près le même boulot (probablement moins léché graphiquement) mais en supportant des OS de plus en plus anciens.
__________________
http://mypsn.eu.playstation.com/psn/profile/FirebrandCrest.png
Firebrand est déconnecté   Réponse avec citation
Vieux 29/10/2018, 00h11   #85
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 101
chaz sait se tenir
Je suis en train de mettre à jour Mame vers la version 0.202.

Information importante : à partir de la version 0.195, le front-end QMC2 n'accepte plus de version de Mame en deçà de ce numéro. Cependant, le dernier build "officiel" pour Mac OSX est bloqué à la version 0.192. Pour utiliser un Mame relativement récent sur Mac avec QMC2, il faudra donc compiler soi-même son front-end avec les dernières sources disponibles.

La compilation, parlons-en justement, elle peut générer des erreurs mais j'ai trouvé comment corriger ça, je met donc le tutorial à jour demain en conséquence

En revanche je n'arrive plus à compiler une version de Mame, ça me génère des erreurs d'"arguments" que je n'arrive pas à déchiffrer. Il semblerait que la méthode n'ait pourtant pas changé. Je vais tenter de savoir ce qui se passe.
chaz est déconnecté   Réponse avec citation
Vieux 30/10/2018, 16h20   #86
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 101
chaz sait se tenir
Comme mentionné sur mon post précédent, j'ai procédé à quelques petites mises à jour de mes dossiers.

Rajout d'un petit speech expliquant comment modifier les sources de la librairie SDL en cas d'erreurs lors de la compilation de QMC2.

Actualisation de certaines instructions.

J'ai aussi supprimé la page "émulateurs classiques" (même si j'en ai conservé une copie sur un cloud perso au cas où...) : ces derniers étaient devenu vraiment obsolètes ou plus mis à jour...De toute manière les utilisateurs d'OS antérieurs à 10.9 doivent vraiment être marginaux à présent, encore plus dans le domaine de l'émulation et du retrogaming.

Je voulais essayer les nouvelles mises à jour des émulateurs de Richard Bannister, mais j'avoue honnêtement qu'installer de nouveau le shareware Emulator Enhancer me fait bien suer, d'autant plus que les sources sont à présent incluses dans OpenEmu (et très probablement Retroarch)
chaz est déconnecté   Réponse avec citation
Vieux 08/11/2018, 23h26   #87
Dinofly
Président
 
Avatar de Dinofly
 
Date d'inscription: 10/2001
Localisation: Nyon
Messages: 6 051
Dinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèle
Envoyer un message via ICQ à Dinofly
Merci pour les updates chaz!
C'est clair que depuis OpenEmu est les cores Retroarch, les émulateurs standalone sur MacOS ont de moins en moins d'intérêt... surtout en shareware.
__________________
http://dinofly.planetemu.net/images/president_planet_2012.png
http://forums.planetemu.net/picture.php?albumid=17&pictureid=198
Dinofly est déconnecté   Réponse avec citation
Vieux 13/11/2018, 21h39   #88
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 101
chaz sait se tenir
"Secret of Mana" ne se lance plus sur OpenEmu en utilisant le core Snes9x (version 1.56.2) : l'écran reste désespérément noir.

Cependant, ça fonctionne très bien avec le core Higan.

Dernière modification par chaz ; 14/11/2018 à 14h42.
chaz est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
L'émulation sous miniportable smaigne Général 4 05/08/2008 02h57
l'emulation sous linux ça donne quoi? slider Général 12 02/03/2008 17h25
emulation sous vista -hound- Emulateurs Consoles 3 01/10/2007 14h15
L'émulation sous Vista Marskilla Général 3 27/02/2007 19h10
Emulation CPS et Neo Geo sous Mac OS ? twipol Emulateurs Arcade 2 07/03/2003 13h14


Fuseau horaire GMT +2. Il est actuellement 12h57.


vBulletin® v.3.8.7, Copyright ©2000-2018, Jelsoft Enterprises Ltd.