Précédent   Planet Emulation Forums > Emulation > Emulateurs Consoles

Emulateurs Consoles Forum dédié aux problèmes avec les émulateurs de consoles comme la SuperNes, la Megadrive, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 27/10/2005, 21h18   #1
neo master
Invité
 
Messages: n/a
bien le bonjour tout le monde.
J'ai un probleme concernant l'emulateur snes 9x, depuis que j'ai changer ma carte graphique fx 5700 par une geforce 6600 je recois systématiquement une érreur sous OpenGL et pas en normal je me demandais si vous avez une réponce eventuel a me fournir. Merci a tous.
  Réponse avec citation
Vieux 27/10/2005, 22h28   #2
Zapier
Membre de la Team
 
Avatar de Zapier
 
Date d'inscription: 08/2004
Localisation: Clermont (Oise)
Messages: 10 326
Zapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputation
Réinstale DirectX, peut être que? Sinon je ne vois pas trop. Peut être matte un coup dans les configuration de SuperNes9X.
__________________
Zapier est déconnecté   Réponse avec citation
Vieux 27/10/2005, 23h01   #3
Dinofly
Président
 
Avatar de Dinofly
 
Date d'inscription: 10/2001
Localisation: Nyon
Messages: 6 114
Dinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèleDinofly devrait être votre modèle
Envoyer un message via ICQ à Dinofly
Je pense pas que ça vienne de DirectX vu qu'il est justement en OpenGL
neo master: tu as réinstallé les drivers nVidia pour ta nouvelle carte ou tu as gardé les anciens ?
__________________
http://dinofly.planetemu.net/images/president_planet_2012.png
http://forums.planetemu.net/picture.php?albumid=17&pictureid=198
Dinofly est déconnecté   Réponse avec citation
Vieux 28/10/2005, 13h22   #4
Zapier
Membre de la Team
 
Avatar de Zapier
 
Date d'inscription: 08/2004
Localisation: Clermont (Oise)
Messages: 10 326
Zapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputationZapier fait joujou avec le système de réputation
Citation:
Originally posted by Dinofly@Jeudi 27 Octobre 2005 22:01
Je pense pas que ça vienne de DirectX vu qu'il est justement en OpenGL
neo master: tu as réinstallé les drivers nVidia pour ta nouvelle carte ou tu as gardé les anciens ?
Arf, à cause de Dino, je n’aiderai plus personne. Na !


__________________
Zapier est déconnecté   Réponse avec citation
Vieux 30/10/2005, 12h24   #5
neo master
Invité
 
Messages: n/a
j'ai deja desinstaller directment avant d'installer la nouvelle carte video et installer les dernier driver 81.85. Et tout est a jour. Je sais pas d'ou sa vient.
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 02h39.


vBulletin® v.3.8.7, Copyright ©2000-2019, Jelsoft Enterprises Ltd.