Précédent   Planet Emulation Forums > Emulation > Général

Général Pour discuter de l'actualité de l'Emulation.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 12/06/2016, 17h24   #1
ReyKo
Nouveau Membre
 
Date d'inscription: 06/2016
Messages: 1
ReyKo sait se tenir
Aidez-moi!

Bonjour cela fait un moment que je cherche a faire marcher mes jeux ps1 en multijoueur avec le link cable (en priorité Alerte Rouge), malgré plusieur recherche et vidéos en anglais j'ai toujours pas réussi.

pouvez-vous m'aider s'il vous plait ^^.
ReyKo est déconnecté   Réponse avec citation
Réponse

Tags
alerte rouge, link cable, ps1


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Aidez Un Nul imthetrigger A propos du site et des forums 3 12/04/2005 14h45
Aidez-moi! inutilemaster ROMs 6 08/03/2005 01h43
Aidez Moi Svp ! debutante A propos du site et des forums 4 15/09/2003 13h12
Aidez moi svp ! SPIROM123 Bla-Bla 3 30/09/2002 20h17
Aidez Moi Svp ! ROMs 0 01/01/1970 01h00


Fuseau horaire GMT +2. Il est actuellement 16h03.


vBulletin® v.3.8.7, Copyright ©2000-2019, Jelsoft Enterprises Ltd.