Précédent   Planet Emulation Forums > Emulation > Emulateurs Consoles

Emulateurs Consoles Forum dédié aux problèmes avec les émulateurs de consoles comme la SuperNes, la Megadrive, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 10/02/2016, 21h19   #1
Sangokouille86
Nouveau Membre
 
Date d'inscription: 02/2016
Messages: 3
Sangokouille86 sait se tenir
Icon7 Epsxe et problèmes liés aux sons

Hello la compagnie !

Voilà voilà je fais appel à vous par rapport à Epsxe qui me pose problème au niveau du son, où plutôt parlerai-je de dommage collatéral, je m'explique...

A l'utilisation, avec mes isos, j'utilise le plugin sonore Epsxe SPU core 1.9.0, le son passe très correctement, les pistes CDDA sont lues,mais le framerate est instable, oscillant entre 55 et 60 fps, ce qui est provoque des espèces de minimes saccades parfois désagréables (surtout dans des jeux comme Gran Turismo et Tekken...)

J'ai donc opté pour les autres plugins, c'est-à-dire Eternal SPU (1.50), Eternal SPU (1.41) Lite et P.E.Op.S (1.10)...Là, le framerate est stable et correct (60fps) mais mes pistes CDDA ne sont plus du tout lues, ce qui est chiant car j'ai aucune musiques sur certains jeux du coup...

Qu'est ce que je dois faire ? Quitter la proie pour l'ombre (et utiliser SPU core) ? Où bien auriez vous un plugin a me conseiller autre que ceux là ? Où bien c'est un problème de configuration ? (et par conséquent comment le configureriez vous ? )

Merci d'avance ! HELP ME PLEASE !
Sangokouille86 est déconnecté   Réponse avec citation
Vieux 14/02/2016, 21h06   #2
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 185
chaz sait se tenir
Tu a essayé avec le plug-in Mooby 2

http://www.zophar.net/utilities/pscd...dr-mooby2.html
chaz est déconnecté   Réponse avec citation
Vieux 14/02/2016, 21h14   #3
Sangokouille86
Nouveau Membre
 
Date d'inscription: 02/2016
Messages: 3
Sangokouille86 sait se tenir
Yahouu merci !!! Ça marche !!! )
Sangokouille86 est déconnecté   Réponse avec citation
Vieux 14/02/2016, 22h32   #4
chaz
Redacteurs
 
Avatar de chaz
 
Date d'inscription: 03/2009
Messages: 1 185
chaz sait se tenir
A l'époque c'était le seul qui fonctionnait chez moi
chaz est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[SNES] True Lies shenron Tests de jeux 3 15/01/2009 10h20
problèmes (ralentissement) sur ePSXe Jul205Rallye Emulateurs Consoles 4 28/01/2006 18h35
Problèmes Avec Epsxe 1.52 Setsuna Emulateurs Consoles 7 18/07/2005 11h26
Problemes De Resolution Epsxe Nostalgio Emulateurs Consoles 1 28/03/2005 21h04
Problemes De Son Emulateur Playstation Epsxe Bastien Emulateurs Consoles 8 05/09/2004 18h22


Fuseau horaire GMT +2. Il est actuellement 05h15.


vBulletin® v.3.8.7, Copyright ©2000-2019, Jelsoft Enterprises Ltd.