Précédent   Planet Emulation Forums > Emulation > Emulateurs Ordinateurs

Emulateurs Ordinateurs Un problème avec les émulateurs de vieux ordinateurs comme l'Amiga ou l'Atari ST? Venez nous en parler!

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 09/04/2005, 16h26   #1
gtr
Invité
 
Messages: n/a
Bonjour à tous,

J'ai téléchargé l'émulateur coco3 de Jef Vavasour et il y explique comment obtenir la Rom du coco3 par formatage d'une disquette 5¼ avec les utilitaires "DSKINI.EXE et RETRIEVE.EXE".

J'ai essayé sur un 386 et ça ne fonctionne pas, j'ai toujours des message d'erreurs, il refuse de formater le/les disquette.

Je ne parle pas anglais mais je crois avoir fait ce qu'il falait.

Quelqu'un peut m'aider avec mon problème?

Merci
  Réponse avec citation
Vieux 09/04/2005, 18h04   #2
gtr
Invité
 
Messages: n/a
Bon j'ignore pourquoi mais ce matin j'ai réussit à formater une disquette pour le coco.

Maintenant je bloque sur l'étape 2 avec le programme "Port.exe" pour mettre le programme "GET3ROM.BAS " sur la disquette car seule les fichier .dsk apparaîsent dans le prog Port.exe.

Quelqu'un peut m'aider?

Merci
  Réponse avec citation
Vieux 09/04/2005, 19h34   #3
Proshin Milamken
Invité
 
Messages: n/a
Essaye de relancer une seconde fois le programme 'PORT' en vérifiant que les options "ADD/STRIP LFS" et "ADD/STRIP EOF BYTE" sont désactivées (sur No).
Si ce n'est pas le cas; appuie sur les touches [F5] et [F6] pour changer ces règlages.
  Réponse avec citation
Vieux 09/04/2005, 22h35   #4
gtr
Invité
 
Messages: n/a
Merci à toi,

Finalement j'ai réussit à obtenir les ROM de mon coco3.

Après le démarrage de Port.exe il falait taper "b:" pour mon lecteur 5¼ et ensuite j'ai pu copier le prog "GET3ROM.BAS" sur la disquette et ensuite exectuer ce prog sur mon vrai coco3 et ça fonctionné.

J'ai pu ensuite copier mes 2 fichier COCO3.ROM ET DISK.ROM sur mon Pc et le tout fonctionne maintenant mais seulement sous Windows car je travail sous Linux(Mandrake 10.0) et même avec l'émulateur "xdosemu" les caractère sont bizarre et illisible dans l'émulateur, il y a plein de symbole comme fond alors...

Maintenant je vais essayer de transférer des fichiers pour coco de mon Pc à mon vraie coco3.

Merci, je suis bien content que ça fonctionne
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 13h26.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.