Précédent   Planet Emulation Forums > Emulation > Emulateurs Ordinateurs

Emulateurs Ordinateurs Un problème avec les émulateurs de vieux ordinateurs comme l'Amiga ou l'Atari ST? Venez nous en parler!

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 20/08/2004, 00h15   #1
xavuis
Invité
 
Messages: n/a
je recuperer un st ,lorsque je le demarre j ai un ecran noir puis le lecteur de disquette demarre,je pense que le tos n est plus bon ?
avis au connaisseurs
  Réponse avec citation
Vieux 20/08/2004, 00h42   #2
Fernando
Imitateur de Supercopter
 
Avatar de Fernando
 
Date d'inscription: 10/2001
Localisation: Saint Bonnet Près Riom (63)
Messages: 2 829
Fernando est précieuxFernando est précieuxFernando est précieux
Bonjour,

Si le tos était mort, le lecteur de disquette ne ferait aucune action. Essaie sur une TV via la prise péritel.
__________________

Imitateur de Supercopter aux IRL
Fernando est déconnecté   Réponse avec citation
Vieux 06/09/2004, 02h15   #3
xavuis
Invité
 
Messages: n/a
il est deja sur peritel
petit correctif c est un 1024
  Réponse avec citation
Vieux 06/09/2004, 22h20   #4
Fernando
Imitateur de Supercopter
 
Avatar de Fernando
 
Date d'inscription: 10/2001
Localisation: Saint Bonnet Près Riom (63)
Messages: 2 829
Fernando est précieuxFernando est précieuxFernando est précieux
as-tu essayé avec une disquette vierge, l'atari mettait toujours un peu de temps à démarrer sans disquette.
__________________

Imitateur de Supercopter aux IRL
Fernando est déconnecté   Réponse avec citation
Vieux 07/09/2004, 00h56   #5
Sigfrodi
Rogue adventurer
 
Avatar de Sigfrodi
 
Date d'inscription: 07/2004
Messages: 597
Sigfrodi sait se tenir
Peut être que le câble péritel est naze, tout simplement...
__________________
http://zapier.planetemu.net/planetars/2011/ban/04.gif
http://www.emunova.net/img/ressources/signatures/sigfrodi.gif
Sigfrodi est déconnecté   Réponse avec citation
Vieux 08/09/2004, 21h55   #6
Fernando
Imitateur de Supercopter
 
Avatar de Fernando
 
Date d'inscription: 10/2001
Localisation: Saint Bonnet Près Riom (63)
Messages: 2 829
Fernando est précieuxFernando est précieuxFernando est précieux
Certains câble péritel devait être alimenté en plus, à l'époque de l'atari je ne pense pas, j'ai vérifié sur l'un des cables que je possède.

Par contre si tu te sens pas trop maladroit avec un fer à souder, tu peux tenter de ressouder les pins du connecteur vidéo de la machine. Ils avaient tendance à sauter si mal manipulés. Comme les prises joystick d'ailleurs. Les soudures sont suffisement grosses pour que même un débutant puisse s'en tirer. Je l'ai bien fait moi
__________________

Imitateur de Supercopter aux IRL
Fernando est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 23h53.


vBulletin® v.3.8.7, Copyright ©2000-2018, Jelsoft Enterprises Ltd.