Précédent   Planet Emulation Forums > Emulation > Emulateurs Arcade

Emulateurs Arcade Perdu dans l'utilisation des émulateurs de systèmes d'arcade? Ce forum est fait pour vous!

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 15/02/2004, 16h00   #1
titi le tout petit
Invité
 
Messages: n/a
bonjour,
voila lorsque je passe des vieux jeux sur mon emulateur Mame, j'ai ceci qui s'affiche" imposible d'utiliser ce mode d'affichage"

(Par contre c'est ok pour les jeux recents)

Je pense que cela vient de ma carte graphique geforce ti 4200
Comment je fais pour un eventuel reglage ?
Merci
  Réponse avec citation
Vieux 15/02/2004, 16h26   #2
kensou
Invité
 
Messages: n/a
perso, je regle tous mes jeux en 800*600 avec full stretch 4/3, sans effet ni rien d' autre à part: (avec MAME32plus!)
-triple buffering
-use DirectDraw
-use Direct3D
-un filtre (anisotropic ou bilinear)

et tous mes jeux tournent impec, et le rendu est impecable.
(perso, je trouve que les blitters ca detruit les details graphiques alors que là le lissage est tres bon mais sans massacrer les pixels et c' est plus rapide !)

Note, met l' anticrenelage de ta carte.
  Réponse avec citation
Vieux 15/02/2004, 16h38   #3
titi le tout petit
Invité
 
Messages: n/a
Avec cette resolution mais vieux jeux sont ok , merci beaucoup kensou
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 14h26.


vBulletin® v.3.8.7, Copyright ©2000-2019, Jelsoft Enterprises Ltd.