Précédent   Planet Emulation Forums > Emulation > ROMs

ROMs Forum dédié à la recherche et aux problèmes avec les ROMs. Attention toutes les demandes de ROMs commerciales Nintendo 3DS, PV Vita ou Nintendo Switch, d'ISOs PS3, XBOX 360, Wii U, ou toute autre machine récente sont interdites!

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 21/10/2003, 15h42   #1
Courgette
Invité
 
Messages: n/a
Coucou
Mon set GoodSNES 0.999.5 est complet, certes... Mais lors d'un scan, il reste une ROM qui me pose problème :
Wizardry 4 - Throb Of The Demon's Heart (V1.0) (J)

Il me met un message du type LOROM ou je sais plus quoi... quelqu'un a déjà vu ça ? sais à quoi ça correspond et s'il existe une version correcte de cette ROM (si jamais la mienne est incorrecte)
  Réponse avec citation
Vieux 25/10/2003, 15h31   #2
Reeko
Sensei
 
Avatar de Reeko
 
Date d'inscription: 10/2001
Localisation: Lille
Messages: 3 235
Reeko deviendra célèbreReeko deviendra célèbre
Rescan avec le dernier GoodSNES ( 0.999.6) pour voir si ton problème persiste.
Reeko est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 10h06.


vBulletin® v.3.8.7, Copyright ©2000-2019, Jelsoft Enterprises Ltd.