Précédent   Planet Emulation Forums > Emulation > Emulateurs Consoles

Emulateurs Consoles Forum dédié aux problèmes avec les émulateurs de consoles comme la SuperNes, la Megadrive, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 18/01/2003, 19h13   #1
Kenichi
Invité
 
Messages: n/a
selon vous quel est le meilleur patch pour copier ff9 (toxic, hydrogen...)
  Réponse avec citation
Vieux 18/01/2003, 20h11   #2
Skaiboy
Invité
 
Messages: n/a
http://www.megagames.com/console/cgi-bin/d...le=pdx-f9fc!zip

tu viens de faire connaissance avec la légende du légendaire skaiboy
  Réponse avec citation
Vieux 19/01/2003, 06h28   #3
amiga
Invité
 
Messages: n/a
pour éviter les..."comprend pas ...marche pas mon iso psx"...veuillez consulter la liste des jeux nécessitant un patch pour fonctionner...sur cette page:
http://www.megagames.com/psx/psx_protected..._games_uk.shtml
  Réponse avec citation
Vieux 24/01/2003, 22h25   #4
Kenichi
Invité
 
Messages: n/a
c pas ca le pb je fait tourner ff9 sans prob mais c'etait juste pour savoir lequel des patchs donner le meilleur resultat
  Réponse avec citation
Vieux 24/01/2003, 22h39   #5
DarrkGanasch
Invité
 
Messages: n/a
amiga ne s' adressait pas à toi. Il y a juste un afflux de requête de ce type ...
  Réponse avec citation
Vieux 02/02/2003, 12h37   #6
kenshiro
Invité
 
Messages: n/a
Salut,
quand j'essaye d'émuler ff9, Epsxe bloque sur "SPU open". Quelqu'un aurait-il la solution à mon problème ???

Je vous remercie d'avance pour vous nombreuses réponses.
  Réponse avec citation
Vieux 02/02/2003, 14h02   #7
Skaiboy
Invité
 
Messages: n/a
prend le plugin "spu eternal" disponible dans cette merveilleuse fac http://cigarette.consolemul.com/fac/fac.html et coche la case "update before accesing register"
  Réponse avec citation
Vieux 02/02/2003, 14h19   #8
kenshiro
Invité
 
Messages: n/a
j'avais déjà essayer cette solution mais sans résultat. Merci quand même.
  Réponse avec citation
Vieux 02/02/2003, 14h36   #9
Skaiboy
Invité
 
Messages: n/a
as tu déjà essayé d'emuler un autre jeu avec le plugin eternal?
essaye avec un autre plugin sinon, spu peops même si il est nettement moins bon...
dans eternal va dans audio ou method et met toi sur Thread qui est le mode le plus compatible...
  Réponse avec citation
Vieux 02/02/2003, 15h18   #10
kenshiro
Invité
 
Messages: n/a
J'ai déjà émulé plusieurs jeu.
Mais ce n'est peut être pas le son qui déconne.
Désormais EPSXe s'arrête sur "Direct input init ok"

ça ne peut pas être une histoire de patch. J'utilise le plugins PEOPS CDR avec l'option "use PPF patch files" de cocher ainsi que l'emplacement du patch. Mes patchs proviennent des liens que tu as donner plus haut
  Réponse avec citation
Vieux 02/02/2003, 20h43   #11
Skaiboy
Invité
 
Messages: n/a
bon admettons que cdr peops deconne:

voici mes paramétrage:

interface: tu mets sur le windows que tu utilises
drive: ton lecteur
read mode: clique sur try auto detection
caching mode: mets toi pour l'instant sur none
ensuite laisse coché "use ppf"
subchannel reading mets "don't read subchannel"

n'hesite pas à reposter si ca ne marche toujours pas
  Réponse avec citation
Vieux 02/02/2003, 21h07   #12
kenshiro
Invité
 
Messages: n/a
je l'avais déjà configurer de cette façon.
Par contre j'ai remarqué que EPSXE ne plante pas tout le temps au même moment, ça dépend des options que je coche dans le menu config sound.
FF9 ne serait-il pas un des jeu qui ne fonctionne pas avec la dernière version d'EPSXE ???
  Réponse avec citation
Vieux 02/02/2003, 21h13   #13
Skaiboy
Invité
 
Messages: n/a
non ff9 marche avec la version 1.5.2
bon ok, c eternal qui merde alors (on voit à peine que je patauge ) essaye avec spu peops:

http://www.emufanatics.com/download.php?fu...ectfolder&id=16
  Réponse avec citation
Vieux 02/02/2003, 21h57   #14
kenshiro
Invité
 
Messages: n/a
j'ai déjà essayer tous les plugins de son et çà ne fonctionne tjs pas, alors tant pis.
Je te remercie de m'avoir aider Skaiboy, je vais essayer de me faire prêter une play par un pote pour pouvoir y jouer.
  Réponse avec citation
Vieux 02/02/2003, 23h25   #15
Escaflown
Invité
 
Messages: n/a
A tous les desesperes qui pensent que ff9 ne marchera jamais
C est possible si si je vous assure j en suis la preuve vivante apres plusieurs annes de redoublements a la fac de skayboy et de nombreux cours particulier ff9 marche chez moi et sans probleme alors ne desesperez pas perseverez potasser vos cours de config de plugin
Bonne chance


Ps pour les connaisseur les invokeur y ont de chimeres quand je suis au debut du cd 3 et g reussis a invoquer une chimere avec Eiko au moment ou on la rencontre et depuis plus rien a par alexander dans la cinematique alors pourqoi pourquoi tant d injustice est ce que certain persos du jeux (dagga et eiko pour ne pas les citer) sont condamnes a servir d infimieres j usqua la fin du jeux tellement on a honte de les faires attaquer tellement (je sais c un peu lourd comme phrase) elles font peut de degat (dagga va meme jusqua soigner les mecs en le tapants mais quelle conne celle la elle est juste physiquement intelligente ou quoi) enfin bref pourquoi
merci
  Réponse avec citation
Vieux 04/02/2003, 00h16   #16
Skaiboy
Invité
 
Messages: n/a
nan nan nan Kenshiro, on ne s'enfuit pas avec un pb sous les bras de la fac du professeur Skaiboy

essaye de faire un iso comme ceci:
pour faire un iso play, tu utilise CDRWin.

Dans CDRWin tu coche la case "RAW" sans ca ton Iso va automatikement merder , et dans "error recovery" tu mets ignore. et chose importante tu fais ton iso en .bin

une fois ton iso crée sur ton dd, tu applique ton patch avec PPF-O-MATIC (cherche le sur google ou autre).

ensuite tu lance ton iso patché avec le plugin "Mooby" dispo dans ma fac. attention indique lui le .bin et non le .cue

Prend le plugin CDR Mooby 2.4

j'ai l'impression que pas mal de personnes ont des pb avec le plugin CD Peops :-
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 16h28.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.