Précédent   Planet Emulation Forums > Emulation > Emulateurs Consoles

Emulateurs Consoles Forum dédié aux problèmes avec les émulateurs de consoles comme la SuperNes, la Megadrive, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 11/04/2003, 21h36   #1
Don_Ruiz
Invité
 
Messages: n/a
personnellement, je possède l'emulateur "neogeo", mais ça ne fonctionne pas, je suppose que c'est a cause de BIOS que je ne connais pas
  Réponse avec citation
Vieux 11/04/2003, 21h45   #2
Skaiboy
Invité
 
Messages: n/a
tu dois dl une rom qui s'appelle neogeo.zip quel est ton émulateur?
  Réponse avec citation
Vieux 11/04/2003, 23h17   #3
-Nicolas-
Invité
 
Messages: n/a
Les émulateurs NeoGeo et arcarde étant les mêmes, tu trouveras toute l'aide nécessaire au bon fonctionnement du ton émulateur dans le forum arcade juste au-dessu de celui-ci (moi je te conseil Kawaks qui a en plus une FAQ très bien faite de Firebrand dans le forum Arcade)
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 03h06.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.