Précédent   Planet Emulation Forums > Emulation > Utilitaires

Utilitaires Forum dédié aux problèmes avec les utilitaires comme RomCenter, ClrMamePro ou autres Goods.

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 21/04/2003, 05h36   #1
Wronschien
Invité
 
Messages: n/a
bonjour

déjà je suis nouveau ici bonjour à tous, ou bonne nuit vu l'heure...

donc voalà j'ai des pbs avec certains GoodXXX(notamment Goodnes ou Goodgen): ils plantent tout simplement en scannant mes roms, je veux bien croire que j'en ai quelques unes mauvaises... mais toutes! d'autant que j'en ai pris la majorité ici sur planetemu donc à priori elles sont reconnues par les GoodXXX
(en plus planter quand ya un pb c'est pas l'idéal mais c'est autre chose)

alors si vous pensez pouvoir m'aider je suis preneur
sur ce bon jeu!

Wronschien
  Réponse avec citation
Vieux 21/04/2003, 11h03   #2
Eclipse
Pilier du Forum
 
Avatar de Eclipse
 
Date d'inscription: 10/2001
Localisation: A 50 mètres de Paris
Messages: 2 323
Eclipse a une aura spectaculaireEclipse a une aura spectaculaire
Envoyer un message via MSN à Eclipse
Je ne suis pas sûr de pouvoir t'aider mais as-tu essayé de faire tes scans de roms avec GoodWindows ?
__________________
"There's only one race ... human race" (Bodycount).
Mon autre avatar
Eclipse est déconnecté   Réponse avec citation
Vieux 21/04/2003, 11h26   #3
Firebrand
Membre de la Team
 
Avatar de Firebrand
 
Date d'inscription: 12/2001
Localisation: Serenity, en Istaria
Messages: 12 557
Firebrand est précieuxFirebrand est précieuxFirebrand est précieuxFirebrand est précieux
Envoyer un message via ICQ à Firebrand Envoyer un message via AIM à Firebrand Envoyer un message via MSN à Firebrand Envoyer un message via Yahoo à Firebrand
Je connais mal les GoodXXX mais as tu la bonne zlib.dll? Si tu es sous Windows 2000/XP, il en faut une adaptée il me semble...
Si c'est le cas, c'est en téléxchargement dans les rubriques utilitaires de Planet.
__________________
http://mypsn.eu.playstation.com/psn/profile/FirebrandCrest.png
Firebrand est déconnecté   Réponse avec citation
Vieux 21/04/2003, 14h40   #4
Wronschien
Invité
 
Messages: n/a
déjà merci de m'avoir répondu si vite
donc pour goodwindows j'ai essayé aussi mais comme il se base sur les autres Good ça plante quand même
et j'ai pris le bon dll(je suis sous 2000), ça marche nickel avec d'autres comme GoodGG ou GoodGBX
peut être que quelqu'un saura...
  Réponse avec citation
Vieux 24/04/2003, 15h17   #5
Reeko
Sensei
 
Avatar de Reeko
 
Date d'inscription: 10/2001
Localisation: Lille
Messages: 3 235
Reeko deviendra célèbreReeko deviendra célèbre
Avec Windows2000 je sais que j'avais certains problèmes également...
Actuellement j'ai le même problème avec GoodSNES sous Windows XP qui ne veut pas scanner mes ROMs... J'ai essayé différents zlib mais rien n'y fait...
Un conseil: ROMCenter (http://www.romcenter.com/) + les dat basés sur les Goods (http://gooddat.emu-france.com/)
Reeko est déconnecté   Réponse avec citation
Vieux 24/04/2003, 16h45   #6
Wronschien
Invité
 
Messages: n/a
merci je vais aller voir ça
et si ça vient de 2000 c'est dommage mais au moins je sais que je peux rien faire!

au fait comment on utilise les dat?
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 22h16.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.