Précédent   Planet Emulation Forums > Emulation > Emulateurs Ordinateurs

Emulateurs Ordinateurs Un problème avec les émulateurs de vieux ordinateurs comme l'Amiga ou l'Atari ST? Venez nous en parler!

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 31/07/2019, 09h18   #1
TovinoThomas
Nouveau Membre
 
Date d'inscription: 07/2019
Messages: 1
TovinoThomas sait se tenir
Le PC ne s'allumera pas avec un nouveau GPU.

Vous avez un nouveau système qui fonctionnait depuis quelques jours avec un ancien HD7970 et a acheté un nouveau 2070 Super maintenant. Le problème est qu’il ne s’allumera pas sur le slot PCIe 1. C’est le cas si je mets le GPU dans le slot 2 mais me donne une erreur VGA dans les voyants EZ Debug de MSI. J'ai essayé une autre carte nVidia, ancienne et connue, qui a le même problème.

Le système est comme suit:

Carbon Ryzen 5 1600 16GB DDR4 3200 Trident Z RAM (2x8Gig) PSU 750W de l'ancien GPU Seasonic (Focus Plus Gold): Gigabyte Radeon HD7970 Windforce 3 (8 + 6 broches) nouveau GPU: Palit RTX2070 Super GameRock Premium Edition ( 8 + 8pin) travail ancien connu: Asus GTX980 (6pin)

Comme mon ancienne carte fonctionne, elle ne peut pas être le PSU et en a déjà essayé 2 autres. Rien. MoBo a aussi le dernier BIOS. Le PSU produira un clic avec l'une des cartes nVidia si j'essaie de le mettre sous tension et semble empêcher le système de démarrer. Je suis assez frustré à présent et j'essaie presque tout, y compris la réinitialisation de la CMOS, le basculement des cartes et ainsi de suite. Se pourrait-il que les cartes nVidia raccourcissent quelque chose?

Quelqu'un at-il une idée de ce qui se passe avec mon système?
TovinoThomas est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Recherche rom Secret of Mana avec nouveau patch FR Anubispsx Emulateurs Consoles 0 09/07/2017 15h59
Nouveau need help ^^ TsuFur Création 8 08/05/2008 18h38
Nouveau Pc Salut Hardware et Software 9 06/05/2005 15h33


Fuseau horaire GMT +2. Il est actuellement 08h58.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.