Précédent   Planet Emulation Forums > Emulation > Emulateurs Ordinateurs

Emulateurs Ordinateurs Un problème avec les émulateurs de vieux ordinateurs comme l'Amiga ou l'Atari ST? Venez nous en parler!

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 15/08/2003, 20h38   #1
flip flap
Invité
 
Messages: n/a
Oui, je sais, je commence à saturer le forum, mais je souffre de ne pas pouvoir jouer à ce jeu qui m'a tellement ému dans ma jeunesse...

les deux rom proposées sur le site sont annotées [b] et plante des la premiere page de présentation.

y a t il un autre site où il y aurait une version non corrompue de ce magnifique jeu ?

merci d'avance,

flipflap
  Réponse avec citation
Vieux 16/08/2003, 16h20   #2
Hanamichi
Invité
 
Messages: n/a
Le jeu Extase n'est pas sorti que sur amiga.
Il y a aussi eu une version atari st

Pour ceux qui connaisse pas ce jeu
http://atari.games.free.fr/atarist/_games_/extase/
  Réponse avec citation
Vieux 18/08/2003, 20h18   #3
flip flap
Invité
 
Messages: n/a
merci pour ta réponse...mais j'ai réussi à le faire marcher.

c'était un probleme d'émulateur, il ne passe pas sur winfellow mais passe parfaitement avec winUAE.

Content de pouvoir jouer à ce jeux qui a révolutionné le petit monde des ordi...

Ah, Cryo, Psygnosis et plein d'autres, MERCI!!!!
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 01h47.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.