Précédent   Planet Emulation Forums > Divers > Hardware et Software

Hardware et Software Un problème de configuration ou autre ?
C'est ici que ca se passe !

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 29/08/2004, 21h57   #1
Adam Hunter
Absent pour cause de blog
 
Avatar de Adam Hunter
 
Date d'inscription: 10/2003
Localisation: Nantes
Messages: 600
Adam Hunter sait se tenir
Bonsoir tous, juste un petit post pour avoir votre avis. Depuis qq temps, je constate qu'une application se lance en fourbe en arrière plan dès là connec à Internet (donc dès le démarrage vu que j'ai l'adsl) et ne veut plus partir. Je m'explique, je la latte à coup de Ctrl+Alt+Suppr et "fermer l'arborescence du processus" mais la bougre revient de plus belle !
De plus, un fichier .pf se retrouve à chaque apparition de la bête (genre Open Bin 4698456464.pf, le truc louche quoi )...
C'est peut-être lié j'ai un dossier "filelocks" qui refuse de se supprimer dans Program Files de ma partoche Système. Il contient une appli au nom étrange (impossible de me souvenir et en plus après ma tentative de suppression sous XCleaner il ne reste qu'un fichier *. oui oui sans extension )... Non supprimable...
Une idée qqun ?
Adam Hunter est déconnecté   Réponse avec citation
Vieux 29/08/2004, 22h23   #2
Tonio
Administrateur
 
Avatar de Tonio
 
Date d'inscription: 08/2002
Localisation: Sainte-Luce sur Loire
Messages: 3 505
Tonio deviendra célèbreTonio deviendra célèbre
Envoyer un message via MSN à Tonio Envoyer un message via Skype™ à Tonio
Aller dans HKLM\software\microsoft\windows\current version\run et shooter la clé de registre qui lance le process a chaque démarrage.
Ensuite, rebooter en mode sans echecs, et shooter les fichiers qui te prennent l tête.
__________________
J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un téléphone.
Mon rêve s'est réalisé: je ne sais plus comment utiliser mon téléphone (Bjarne Stroustrup, auteur du langage C++)
Tonio est déconnecté   Réponse avec citation
Vieux 29/08/2004, 22h34   #3
Adam Hunter
Absent pour cause de blog
 
Avatar de Adam Hunter
 
Date d'inscription: 10/2003
Localisation: Nantes
Messages: 600
Adam Hunter sait se tenir
J'ai essayé avec Regedit, et euh pas de résultat du coté de la clé (mais pt me suis je trompé et se lance t'elle aléatoirement ...) mais je vais tenter le mode sans échec pour supprimer le matos. Merki Tonio, suite au prochain épisode.
Adam Hunter est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 12h45.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.