Précédent   Planet Emulation Forums > Emulation > Emulateurs Arcade

Emulateurs Arcade Perdu dans l'utilisation des émulateurs de systèmes d'arcade? Ce forum est fait pour vous!

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 14/09/2003, 11h49   #1
chamcham
Membre Régulier
 
Avatar de chamcham
 
Date d'inscription: 06/2003
Messages: 295
chamcham sait se tenir
Salut,

Je viens de télécharger mameplus!73 mais je n'arrive pas à le faire marcher(je n'arrive même pas à entrer dans le menu !), j'ai remarqué qu'il manqué pleins de dossier et de fichier par rapport à la version 69 !
J'ai téléchargé le frontend Loadmame mais ça ne marche pas mieux.
Est ce que je dois télécharger un frontend spécifique ?

Merci d'avance.
chamcham est déconnecté   Réponse avec citation
Vieux 14/09/2003, 12h04   #2
ben-J-
Invité
 
Messages: n/a
Salut,
C pas Mame32 que tu cherches (interface window)?
  Réponse avec citation
Vieux 14/09/2003, 12h15   #3
Lumerus
Pilier du Forum
 
Avatar de Lumerus
 
Date d'inscription: 09/2002
Messages: 1 430
Lumerus sait se tenir
Envoyer un message via MSN à Lumerus
Vi, prends mame32
Mais change d'avatar lol
Lumerus est déconnecté   Réponse avec citation
Vieux 14/09/2003, 13h46   #4
NantoFirebird
Invité
 
Messages: n/a
tu as raison chamcham, il manque des répertoires et même 1 ou 2 dll. Moi j'ai procédé de la façon suivante : instal d'une ancienne version complète + écrasement des anciens fichies par les nouveaux. Comme çà tu as tout ce qu'il faut, et apparement çà fonctionne bien.
  Réponse avec citation
Vieux 14/09/2003, 13h48   #5
chamcham
Membre Régulier
 
Avatar de chamcham
 
Date d'inscription: 06/2003
Messages: 295
chamcham sait se tenir
Ca marche sous Winxp !
Mais je suis toujours obligé de dézippé "mame32" de copier les dossiers et de les coller dans "mame32plus".

Sous Win98se il y'a des messages du genre "un fichier DLL. requis, MAME.DLL n'a pas été trouvé" ou "error while loading DLL 'unicows.dll'! The application will terminate now."

Autre chose, je trouve que les options graphiques dans "mame32Plus73" sont moins bien que dans "mame32plus69".

Il ne te plait pas mon avatar Lumerus ?
C'est moi chez mon dentiste !
Il est en prison maintenant.
chamcham est déconnecté   Réponse avec citation
Vieux 14/09/2003, 14h07   #6
ultragames93
Invité
 
Messages: n/a
we g eu le meme blèm mais moi g eu aussi des roms ki etait pas reconnu
  Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 18h29.


vBulletin® v.3.8.7, Copyright ©2000-2018, Jelsoft Enterprises Ltd.