Précédent   Planet Emulation Forums > Emulation > Emulateurs Consoles

Emulateurs Consoles Forum dédié aux problèmes avec les émulateurs de consoles comme la SuperNes, la Megadrive, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 09/11/2004, 10h15   #1
Eclipse
Pilier du Forum
 
Avatar de Eclipse
 
Date d'inscription: 10/2001
Localisation: A 50 mètres de Paris
Messages: 2 323
Eclipse a une aura spectaculaireEclipse a une aura spectaculaire
Envoyer un message via MSN à Eclipse
Voici différents articles permettant de configurer l'émulateur ePSXe:
http://www.gamaddict.com/ePSXe-Comme...onfigurer.html
http://www.consolemul.com/articles.php?id=7
http://www.mameworld.net/easyemu/epsxeguide.htm (en anglais)
http://www.emunova.net/aide/assistant/epsxe.htm

En espérant que tout ceci puisse vous aider...
__________________
"There's only one race ... human race" (Bodycount).
Mon autre avatar

Dernière modification par Firebrand ; 20/04/2009 à 23h03. Motif: Changement d'URL pour la FAQ de Hammerhaed
Eclipse est déconnecté   Réponse avec citation
Vieux 13/08/2006, 12h32   #2
Hammerhead
Nouveau Membre
 
Avatar de Hammerhead
 
Date d'inscription: 08/2006
Messages: 3
Hammerhead sait se tenir
Salut tout le monde,

L'adresse du guide que j'ai écrit avec Shyma.X a été modifiée. Dorénavent, il est sur la nouvelle version du site, et on peut le trouver ici.

EDIT: Mise à jour du lien (encore une fois), j'ai modifier le comportement de mon moteur, comme ça, ça fait de belles URLS

Dernière modification par Hammerhead ; 14/08/2006 à 15h06.
Hammerhead est déconnecté   Réponse avec citation
Vieux 13/08/2006, 13h36   #3
Eclipse
Pilier du Forum
 
Avatar de Eclipse
 
Date d'inscription: 10/2001
Localisation: A 50 mètres de Paris
Messages: 2 323
Eclipse a une aura spectaculaireEclipse a une aura spectaculaire
Envoyer un message via MSN à Eclipse
Merci de cette information Hammerhead...
__________________
"There's only one race ... human race" (Bodycount).
Mon autre avatar
Eclipse est déconnecté   Réponse avec citation
Vieux 11/07/2007, 18h51   #4
Lexou
Lunarien de Lunariville
 
Avatar de Lexou
 
Date d'inscription: 04/2007
Localisation: Lunariville, ville des Lunariens
Messages: 2 057
Lexou peut être fier de luiLexou peut être fier de luiLexou peut être fier de luiLexou peut être fier de luiLexou peut être fier de luiLexou peut être fier de luiLexou peut être fier de luiLexou peut être fier de luiLexou peut être fier de lui
Envoyer un message via ICQ à Lexou Envoyer un message via AIM à Lexou Envoyer un message via MSN à Lexou Envoyer un message via Yahoo à Lexou
Merci

Citation:
Envoyé par Eclipse Voir le message
Voici différents articles permettant de configurer l'émulateur ePSXe:
http://www.hammerhead.be/articleDoss...id_article=179
http://www.consolemul.com/articles.php?id=7
http://www.mameworld.net/easyemu/epsxeguide.htm (en anglais)
http://www.emunova.net/aide/assistant/epsxe.htm

En espérant que tout ceci puisse vous aider...
Merci beaucoup, je viens d'acquérir epsxe et je comprenais pas pourquoi l'image étais accélérée et le son pourri! maintenant ça marche !
Encore merci. ^^
__________________
http://lunariville.com/images/pok%c3%a9mon%20darkness.png
Cliquez sur la bannière pour télécharger Pokémon Darkness (final)
Télécharger Super Mario Bros 4, Mystery of the Five Stones
Télécharger Nador Quest démo 2
Lexou est déconnecté   Réponse avec citation
Vieux 31/12/2007, 12h22   #5
Alucard.Vlad.Tepes
Lost Vampire...
 
Avatar de Alucard.Vlad.Tepes
 
Date d'inscription: 08/2002
Localisation: Compiègne (Oise)
Messages: 6 079
Alucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèle
Envoyer un message via MSN à Alucard.Vlad.Tepes
Je ne pige pas, quand je vais dans la configuration Vidéo, rien n'apparait dans la fenêtre, et je ne peux rien sélectionner... Jai pourtant download les bios... Ma carte c'est une SIS en fait... J'ai fais le tour des tutos, mais rien :/
__________________
https://card.psnprofiles.com/1/Pakodim.png
Alucard.Vlad.Tepes est déconnecté   Réponse avec citation
Vieux 01/01/2008, 11h19   #6
supercogeta
Redacteurs
 
Avatar de supercogeta
 
Date d'inscription: 12/2006
Localisation: Starsbourg
Messages: 1 408
supercogeta devrait être votre modèlesupercogeta devrait être votre modèlesupercogeta devrait être votre modèlesupercogeta devrait être votre modèlesupercogeta devrait être votre modèlesupercogeta devrait être votre modèlesupercogeta devrait être votre modèle
Envoyer un message via Yahoo à supercogeta
Pour info, tu dois telecharger les plugins et les mettres dans le dossier plugin de l'emulateur,
et la tu peut selectionner les plugins videos de ton choix...

pour les cartes sis, je te conseille le P.E.O.P's 1.72 .

ps : nombreux site ne propose que l'emul sans plugin ni bios .
__________________
L'upgrade PC, à part pour les types qui sont toujours au top du top de la config qui fait péter les scores à 3D Mark, c'est un mythe. Dinofly

Chuck Norris aime la vie. Une chance pour elle...
supercogeta est déconnecté   Réponse avec citation
Vieux 01/01/2008, 12h32   #7
Alucard.Vlad.Tepes
Lost Vampire...
 
Avatar de Alucard.Vlad.Tepes
 
Date d'inscription: 08/2002
Localisation: Compiègne (Oise)
Messages: 6 079
Alucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèleAlucard.Vlad.Tepes devrait être votre modèle
Envoyer un message via MSN à Alucard.Vlad.Tepes
Merci à toi ! J'avais choppé les Bios que j'ai mis dans le dossier bios, mais rien... Je vais chercher ce que tu m'as dis

EDIT : J'ai trouvé ca sur Planet Emu dans les utilitaires, mais quand je les mets dans le dossier "plugin" et que je vais dans les config vidéos de l'ému, idem, rien qui apparait
__________________
https://card.psnprofiles.com/1/Pakodim.png

Dernière modification par Alucard.Vlad.Tepes ; 01/01/2008 à 13h06.
Alucard.Vlad.Tepes est déconnecté   Réponse avec citation
Vieux 01/01/2008, 13h33   #8
Firebrand
Membre de la Team
 
Avatar de Firebrand
 
Date d'inscription: 12/2001
Localisation: Serenity, en Istaria
Messages: 12 496
Firebrand est précieuxFirebrand est précieuxFirebrand est précieuxFirebrand est précieux
Envoyer un message via ICQ à Firebrand Envoyer un message via AIM à Firebrand Envoyer un message via MSN à Firebrand Envoyer un message via Yahoo à Firebrand
Un détail con: il faut les décompresser dans les dossier des plugins.
Je ne pense pas que tu ais fait l'erreur, mais on sait jamais... j'ai déjà vu plus bête comme bourde.
__________________
http://mypsn.eu.playstation.com/psn/profile/FirebrandCrest.png
Firebrand est déconnecté   Réponse avec citation
Vieux 02/01/2008, 10h56   #9
Eclipse
Pilier du Forum
 
Avatar de Eclipse
 
Date d'inscription: 10/2001
Localisation: A 50 mètres de Paris
Messages: 2 323
Eclipse a une aura spectaculaireEclipse a une aura spectaculaire
Envoyer un message via MSN à Eclipse
Citation:
Envoyé par Alucard.Vlad.Tepes Voir le message
J'ai trouvé ca sur Planet Emu dans les utilitaires, mais quand je les mets dans le dossier "plugin" et que je vais dans les config vidéos de l'ému, idem, rien qui apparait
Pour l'émulateur, le nom du répertoire prend un s ... et le dossier "plugins" doit contenir plusieurs fichiers .dll ...
Vérifie tant qu'on y est si tu as les plugins sons et cdrom qui apparaissent bien...
__________________
"There's only one race ... human race" (Bodycount).
Mon autre avatar
Eclipse est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 06h20.


vBulletin® v.3.8.7, Copyright ©2000-2019, Jelsoft Enterprises Ltd.