Annonce

Réduire
Aucune annonce.

probleme emulateur ePSXe 1.6

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Scrabidooo
    a répondu
    oui en effet, moi aussi sur dino crisis j'ai pas les voix ni les sous-titres et je sais pas quoi faire non plus...

    Laisser un commentaire:


  • Firebrand
    a répondu
    Envoyé par Scrabidooo Voir le message
    Par contre je n'ai pas les voix lors des discussions et lors de la cinématique du début, par contre j'ai tous les autres sons , est-ce dû a la version du jeu ?
    J'ai eu le même coup récemment sur un Dino Crisis, mais j'avoue ne pas avoir cherché comment le résoudre. Il faut probablement modifier les paramètres du plug-in audio (voire changer de plug-in), mais je ne suis pas un expert en la matière.

    Laisser un commentaire:


  • Dinofly
    a répondu
    Ça semble répondre à ta question : http://isospsx.fr/viewtopic.php?t=3528

    Laisser un commentaire:


  • Scrabidooo
    a répondu
    Bonjour,

    J'ai téléchargé le jeu f1 championship 2000 mais il comporte l'extension .bin.ecm....et l'emulateur ne reconnait pas le fichier....quelqu'un peut-il me dire la manip a suivre?

    Merci d'avance

    Laisser un commentaire:


  • Scrabidooo
    a répondu
    ça marche !

    Merci beaucoup

    Par contre je n'ai pas les voix lors des discussions et lors de la cinématique du début, par contre j'ai tous les autres sons , est-ce dû a la version du jeu ?

    Merci encore pour ton aide ! ! !

    Laisser un commentaire:


  • Firebrand
    a répondu
    Il faut que tu actives le FPS limiter dans les options du plug-in graphique.

    Laisser un commentaire:


  • Scrabidooo
    a crée une discussion probleme emulateur ePSXe 1.6

    probleme emulateur ePSXe 1.6

    Bonjour,

    Je fais appel aux pro de l'informatique pour m'aider sur un problème:

    Voila,j'ai configuré mon emulateur PS 1 en suivant tous les conseils et tutos que j'ai pu trouvé ( ça m'a bien aidé d'ailleurs).

    J'ai téléchargé le jeu résident Evil et je l'ai lancé mais le problème est que tout est en accéléré!!
    Depuis les cinématiques du début jusqu'au jeu lui-même....

    Quelqu'un peut-il m'aider??

    Merci par avance
Chargement...
X