Annonce

Réduire
Aucune annonce.

Problème son et sous-titrage

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • chaz
    a répondu
    Mieux vaut tard que jamais

    Laisser un commentaire:


  • Fernando
    a répondu
    Ca fait plaisir de voir que ça t'a aidé.

    Laisser un commentaire:


  • Scrabidooo
    a répondu
    En utilisant le forum de nouveau aujourd'hui,je me suis aperçu que je ne t'avais pas remercié pour tes conseils qui m'ont effectivement bien servis !

    Merci encore

    Laisser un commentaire:


  • Fernando
    a répondu
    Il semblerai qu'il faille 'synchroniser' le plug-in cd avec le reste de l'émulateur.
    Pour cela il faut démarrer le programme en entrant une ligne de commande. Pour ça tu as deux choix :

    - Créer un raccourci bureau avec le paramètre (le plus facile je pense) :

    Tu crée un icône de raccourci sur ton bureau pour lancer EPSXE, puis tu clique sur cette icône avec le bouton droit de ta souris pour faire apparaître le menu contextuel dans lequel tu choisira 'propriété'

    http://fernando83.free.fr/Planetemulation/epsxe01.png

    Dans la case 'Cible' tu rajoutera en fin de ligne -cdtiming puis tu valide en cliquant sur OK
    http://fernando83.free.fr/Planetemulation/epsxe02.png


    - Créer un fichier batch :

    Tu ouvre n'importe quel éditeur de texte, le notepad fait très bien l'affaire et tu tapes

    cd <chemin vers ePSXe.exe >
    ePSXe -cdtiming

    Tu enregistre le fichier avec l'extension .bat

    Par exemple, le fichier epsxe.bat contiendrai chez moi :
    e:
    cd Emulateurs\Psx\ePSXe_1.8.0_fr
    ePSXe -cdtiming

    Pourquoi le e: ? Simple, mes émulateurs sont sur le disque E de mon ordinateur.


    J'espère que ça résoudra tes problèmes.

    Sinon, voilà la config que j'ai pu trouver sur le net pour faire fonctionner resident evil 2, merci google.

    Video : pete's D3D Driver 1.75
    Sound : Eternal SPU Plugin 1.41 with Enable XA Sound checked
    CDROM : Pete's CDR ASPI/IOCTL Driver 1.10
    Dernière modification par Fernando, 03 octobre 2014, 10h24.

    Laisser un commentaire:


  • Scrabidooo
    a crée une discussion Problème son et sous-titrage

    Problème son et sous-titrage

    Bonjour

    J'utilise l'emulateur ePSXe 1.6.0 et je,joue actuellement a resident evil 1 et dino crisis.

    Tout marche très bien a une exception près:

    Je n'ai pas les voix des personnages lors des dialogues ni les sous-titrages en français pourtant j'ai bien veillé a télécharger les versions europe....Par contre j'ai tous les bruits ambiants et la musique...

    Y-a-t-il une manip ou config a effectuer depuis l'emulateur?

    Merci d'avance!
Chargement...
X