Planet Emulation Forums

Planet Emulation Forums (https://forums.planetemu.net/index.php)
-   ROMs (https://forums.planetemu.net/forumdisplay.php?f=22)
-   -   prb avec les rom de shinobi? (https://forums.planetemu.net/showthread.php?t=12522)

bref 09/04/2008 20h50

prb avec les rom de shinobi?
 
bonjour,je viens de dl les roms de shinobi,j en ai essayé plusieur,mais en vain,enfin si j en ai un qui marche,mais les personagge sont achés

bref 09/04/2008 21h21

decidement
 
dsl,mais j doit vraiment etre mauvais,j ai essayé en emulant shinobi avec la mega drive mais alors la ,tout marche mais je n arrive pas a trouvé la touche qui me permet de lancé le jeu:wacko: .

Eclipse 09/04/2008 22h35

Merci d'être plus précis sur ce que tu veux faire...
Quelles roms as-tu récupéré ? et quels émulateurs utilises-tu ?

bref 09/04/2008 22h51

salut,alors jutilise mame et j ai essayé tout les rom qu il propose sur ce site pour shinibi pour mame
;)

bref 09/04/2008 22h52

Citation:

Envoyé par bref (Message 188726)
salut,alors jutilise mame et j ai essayé tout les rom qu il propose sur ce site pour shinibi pour mame
;)

et j ai essayé aussi les rom proposé pour la megadrive de shinobi 3 et la sa marche mais je n arive pas a joué

Dinofly 10/04/2008 21h55

Pour MAME il faut "mettre des pieces" dans la borne en appuyant sur la touche "(" de ton clavier (celle qui est sous le "5"). Puis sur la touche "&" (celle qui est sous le "1") pour appuyer sur Start.


Fuseau horaire GMT +2. Il est actuellement 16h59.

vBulletin® v.3.8.7, Copyright ©2000-2021, Jelsoft Enterprises Ltd.