Précédent   Planet Emulation Forums > Emulation > Emulateurs Consoles

Emulateurs Consoles Forum dédié aux problèmes avec les émulateurs de consoles comme la SuperNes, la Megadrive, etc...

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 20/08/2016, 09h48   #1
dracks
Nouveau Membre
 
Avatar de dracks
 
Date d'inscription: 08/2016
Messages: 4
dracks sait se tenir
Icon14 pec pour wwin 7

kikoo les amis ça fait longtemps
j'ai un pitit probleme je cherche pec pour win 7 le pec 2.5 a le dll invalide donc je peu pas tricher un peu sur suikoden 1 et 2 vous pouvez m'aider il me faudrais pec 1.3

Dernière modification par dracks ; 20/08/2016 à 13h08.
dracks est déconnecté   Réponse avec citation
Vieux 20/08/2016, 13h06   #2
Firebrand
Membre de la Team
 
Avatar de Firebrand
 
Date d'inscription: 12/2001
Localisation: Serenity, en Istaria
Messages: 12 642
Firebrand est précieuxFirebrand est précieuxFirebrand est précieuxFirebrand est précieux
Envoyer un message via ICQ à Firebrand Envoyer un message via AIM à Firebrand Envoyer un message via MSN à Firebrand Envoyer un message via Yahoo à Firebrand
Oooouh, ça c'est du revenant! Bon retour, Dracks.

PEC fonctionne très bien sur Windows 7 chez moi. Quelle est la DLL manquante?
Sinon, ne t’embête pas et utilise ce pack de codes qui ne nécessite pas d'outil externe à ePSXe et utilise le menu de triche interne: http://www.planetemu.net/php/utilita...ownload&id=420 A décompresser dans le dossier cheats de l'émulateur.
__________________
http://mypsn.eu.playstation.com/psn/profile/FirebrandCrest.png

Dernière modification par Firebrand ; 20/08/2016 à 14h13.
Firebrand est déconnecté   Réponse avec citation
Vieux 20/08/2016, 17h35   #3
dracks
Nouveau Membre
 
Avatar de dracks
 
Date d'inscription: 08/2016
Messages: 4
dracks sait se tenir
Icon12

Citation:
Envoyé par Firebrand Voir le message
Oooouh, ça c'est du revenant! Bon retour, Dracks.
c'est pgu pec dll pour le plugin vidéopour epsx 1.7 le pec c'est le 2.5content de te retrouver firou
__________________
l homme est un loup pour l'homme!

Dernière modification par dracks ; 20/08/2016 à 17h37.
dracks est déconnecté   Réponse avec citation
Vieux 20/08/2016, 18h03   #4
Firebrand
Membre de la Team
 
Avatar de Firebrand
 
Date d'inscription: 12/2001
Localisation: Serenity, en Istaria
Messages: 12 642
Firebrand est précieuxFirebrand est précieuxFirebrand est précieuxFirebrand est précieux
Envoyer un message via ICQ à Firebrand Envoyer un message via AIM à Firebrand Envoyer un message via MSN à Firebrand Envoyer un message via Yahoo à Firebrand
Tu as peut-être mal configuré le plugin dans l'émulateur. Lis mon tutoriel sur le sujet: http://forums.planetemu.net/showthread.php?t=11117

Sinon, ePSXe v1.7, ça commence à dater un peu. Essaie une version plus récente à l'occasion: http://www.planetemu.net/php/emulate...ownload&id=384
__________________
http://mypsn.eu.playstation.com/psn/profile/FirebrandCrest.png
Firebrand est déconnecté   Réponse avec citation
Vieux 21/08/2016, 13h15   #5
dracks
Nouveau Membre
 
Avatar de dracks
 
Date d'inscription: 08/2016
Messages: 4
dracks sait se tenir
Citation:
Envoyé par Firebrand Voir le message
Tu as peut-être mal configuré le plugin dans l'émulateur. Lis mon tutoriel sur le sujet: http://forums.planetemu.net/showthread.php?t=11117
l action=download&id=384[/url]
e dll gpu pec n'apparaitpas avec epsx 2.5 tu asune solution
__________________
l homme est un loup pour l'homme!
dracks est déconnecté   Réponse avec citation
Vieux 21/08/2016, 15h16   #6
Firebrand
Membre de la Team
 
Avatar de Firebrand
 
Date d'inscription: 12/2001
Localisation: Serenity, en Istaria
Messages: 12 642
Firebrand est précieuxFirebrand est précieuxFirebrand est précieuxFirebrand est précieux
Envoyer un message via ICQ à Firebrand Envoyer un message via AIM à Firebrand Envoyer un message via MSN à Firebrand Envoyer un message via Yahoo à Firebrand
Oui, il y a effectivement un problème avec la dll d'origine avec ePSXe v2.0 et supérieur. Utilise celle-ci: http://www.planetemu.net/php/utilita...ownload&id=455
J'ai mis le site à jour au passage avec ces informations.

Au passage, je viens de repérer un bug débile dans la dernière version de ePSXe: l'émulateur ne fonctionne pas si on ne choisit pas un overclocking dans Options => Overclocking du CPU. Il n'y a aucun choix par défaut, et il faut cocher x1 (pour une vitesse normale) pour que ça marche.
__________________
http://mypsn.eu.playstation.com/psn/profile/FirebrandCrest.png

Dernière modification par Firebrand ; 21/08/2016 à 15h30.
Firebrand est déconnecté   Réponse avec citation
Vieux 28/08/2016, 14h47   #7
dracks
Nouveau Membre
 
Avatar de dracks
 
Date d'inscription: 08/2016
Messages: 4
dracks sait se tenir
Citation:
Envoyé par Firebrand Voir le message
Oui, il y a effectivement un problème avec la dll d'origine avec ePSXe v2.0 et supérieur. Utilise celle-ci: http://www.planetemu.net/php/utilita...ownload&id=455
J'ai mis le site à jour au passage avec ces informations.

Au passage, je viens de repérer un bug débile dans la dernière version de ePSXe: l'émulateur ne fonctionne pas si on ne choisit pas un overclocking dans Options => Overclocking du CPU. Il n'y a aucun choix par défaut, et il faut cocher x1 (pour une vitesse normale) pour que ça marche.
merci pour l'infi firouje vaisregarder ça au plus vite mario
__________________
l homme est un loup pour l'homme!
dracks est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
@ide pour configurer manette PS1 pour Kega Fusion 3.2 kizuk3 Emulateurs Consoles 2 23/09/2010 18h19
Quel etait le jeu pour atari ST pour le code de la route? patrick295767 Général 0 14/08/2010 01h27
émulateurs pour roms Genesis (Megadrive), SUPERNINTENDO et NEO GEO pour VISTA snoopy80 Emulateurs Consoles 3 12/04/2007 18h32
Des Emus Pour Tout Mais Pas Pour Tous ... Sakuragi A propos du site et des forums 9 20/09/2004 20h36
Un paddle Ordi pour émuler la gb et la gba pour pas chère !!! Darkness Bla-Bla 16 05/01/2003 18h11


Fuseau horaire GMT +2. Il est actuellement 15h10.


vBulletin® v.3.8.7, Copyright ©2000-2021, Jelsoft Enterprises Ltd.