Précédent   Planet Emulation Forums > Emulation > Emulateurs Ordinateurs

Emulateurs Ordinateurs Un problème avec les émulateurs de vieux ordinateurs comme l'Amiga ou l'Atari ST? Venez nous en parler!

 
 
Outils de la discussion Modes d'affichage
Vieux 02/10/2005, 18h44   #1
Wythine
Invité
 
Messages: n/a
Bonjour à tous, j'ai décidé de rechercher les vieux jeux qui ont bercés mon enfance... Avec succès!
Par contre, j'ai téléchargé beaucoup de jeux, et seulement TOKI fonctionne.

La plupart ont une présentation, et n'importe quelle touche ne fonctionne pas, je reste bloquée

Mon jeu préféré : Twinworld, fichier MSA téléchargé sur ce site : Twin World (1989)(Ubi Soft)[cr Pinky].st
J'utilise l'emu STEEM, arrive jusqu'a la présentation, et l'emu se met à charger, sans s'arréter mais ça ne marche pas, et reste comme ça sans rien faire, sans musique etc, donc bloqué...

La plupart du temps les touches du claviers ne marchent pas, ils disent "press space key to start" je le fais et cela ne marche pas, Est ce que cela vient d'un disfonctionnement de l'emu? Est ce la TOS qui ne marche pas?
SVP help, je vous en remercie beaucoup d'avance!
  Réponse avec citation
 


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 19h21.


vBulletin® v.3.8.7, Copyright ©2000-2021, Jelsoft Enterprises Ltd.