Précédent   Planet Emulation Forums > Emulation > Emulateurs Arcade

Emulateurs Arcade Perdu dans l'utilisation des émulateurs de systèmes d'arcade? Ce forum est fait pour vous!

 
 
Outils de la discussion Modes d'affichage
Vieux 05/02/2005, 16h03   #1
krok7
Invité
 
Messages: n/a
Voila, je joue sur internet avec mame depuis au moin 2 ans grace au client kaillera de Mame. Il y a quelques mois je suis npassé sous freebox en dégrouppé, Au début je pouvais jouer avec un bon ping et la mule alumée en meme temps.
Depuis peu je ne peut me connecter à aucun serveur sur kaillera, mon ping etant annoncé etant superieur à une seconde ( ou 1000-milliscondes ) sur tous les serveurs, meme quand je viens de démarrer.
G essayé d'intaller plusieures versions chez moi et chez un pote pour voir une difference et meme chez lui qui a jamais eu mame32k le problème persiste.

Voila si vous pouvez m'expliquer d'ou vient le probleme et si il y a quelquechose a faire.
  Réponse avec citation
 


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 23h47.


vBulletin® v.3.8.7, Copyright ©2000-2020, Jelsoft Enterprises Ltd.